<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://beaveronline.co.uk/xmlrpc.php">
			
	<meta http-equiv="x-dns-prefetch-control" content="on">
	<link rel="dns-prefetch" href="//fonts.googleapis.com" />
	<link rel="dns-prefetch" href="//fonts.gstatic.com" />
	<link rel="dns-prefetch" href="//0.gravatar.com/" />
	<link rel="dns-prefetch" href="//2.gravatar.com/" />
	<link rel="dns-prefetch" href="//1.gravatar.com/" />
	<title>England&#039;s Catalonia: Canvey Island Demands Autonomy - The Beaver Online</title>
        <style type="text/css">
        </style>
        
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="England&#039;s Catalonia: Canvey Island Demands Autonomy - The Beaver Online" />
<meta property="og:description" content="Roving Reporter Oli Wheeler talks to the leader of the Canvey independence movement Dave Blackwell and tries his hand at proper journalism Canvey Island, a small islet off the coast of Essex, wants to break away from Castle Point Borough Council. It’s a community of seven square miles and only 38,000 people, and yet this &hellip;" />
<meta property="og:url" content="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" />
<meta property="og:site_name" content="The Beaver Online" />
<meta property="article:tag" content="Brexit" />
<meta property="article:tag" content="British politics" />
<meta property="article:tag" content="Catalonia" />
<meta property="article:tag" content="england" />
<meta property="article:tag" content="Essex" />
<meta property="article:tag" content="featured" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2017-10-22T17:57:35+00:00" />
<meta property="article:modified_time" content="2017-10-22T22:27:42+00:00" />
<meta property="og:updated_time" content="2017-10-22T22:27:42+00:00" />
<meta property="og:image" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781.jpg" />
<meta property="og:image:secure_url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Roving Reporter Oli Wheeler talks to the leader of the Canvey independence movement Dave Blackwell and tries his hand at proper journalism Canvey Island, a small islet off the coast of Essex, wants to break away from Castle Point Borough Council. It’s a community of seven square miles and only 38,000 people, and yet this [&hellip;]" />
<meta name="twitter:title" content="England&#039;s Catalonia: Canvey Island Demands Autonomy - The Beaver Online" />
<meta name="twitter:image" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/beaveronline.co.uk\/","name":"The Beaver Online","potentialAction":{"@type":"SearchAction","target":"https:\/\/beaveronline.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/beaveronline.co.uk\/englands-catalonia-canvey-island-demands-autonomy\/","sameAs":[],"@id":"#organization","name":"The Beaver","logo":"https:\/\/beaveronline.co.uk\/wp-content\/uploads\/2017\/09\/High-Resultion-Transparent-Logo.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Beaver Online &raquo; Feed" href="https://beaveronline.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beaver Online &raquo; Comments Feed" href="https://beaveronline.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Beaver Online &raquo; England&#8217;s Catalonia: Canvey Island Demands Autonomy Comments Feed" href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/feed/" />
						<meta property="fb:app_id" content="1711330615605769" /> 
						<meta property="og:title" content="England&#8217;s Catalonia: Canvey Island Demands Autonomy" />
			<meta property="og:type" content="article" />
			<meta property="og:description" content="Roving Reporter Oli Wheeler talks to the leader of the Canvey independence movement Dave Blackwell and tries his hand at proper journalism Canvey Island, a small islet off the coast of Essex, wants to" />
			<meta property="og:image" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781.jpg" />
			<meta property="og:url" content="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" />
					<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/beaveronline.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='https://beaveronline.co.uk/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://beaveronline.co.uk/wp-content/plugins/essential_grid/public/assets/css/settings.css?ver=2.1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='https://beaveronline.co.uk/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lsow-frontend-styles-css'  href='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/assets/css/lsow-frontend.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lsow-icomoon-styles-css'  href='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/assets/css/icomoon.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='lsow-button-css'  href='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/includes/widgets/lsow-button-widget/css/style.css?ver=1.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thb-fa-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-app-css'  href='https://beaveronline.co.uk/wp-content/themes/goodlife-wp/assets/css/app.css?ver=3.1.5' type='text/css' media='all' />
<style id='thb-app-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='style-css'  href='https://beaveronline.co.uk/wp-content/themes/goodlife-wp/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thb-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Droid%20Serif:300,400,500,600,700,900|Poppins:300,400,500,600,700,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='https://beaveronline.co.uk/wp-content/plugins/newsletter/subscription/style.css?ver=5.0.8' type='text/css' media='all' />
<script type='text/javascript' src='https://beaveronline.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ftsAjax = {"ajaxurl":"https:\/\/beaveronline.co.uk\/wp-admin\/admin-ajax.php"};
var ftsAjax = {"ajaxurl":"https:\/\/beaveronline.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/feed-them-social/admin/js/admin.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.8.2'></script>
<!--[if IE]><script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<link rel='https://api.w.org/' href='https://beaveronline.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://beaveronline.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://beaveronline.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='https://beaveronline.co.uk/?p=21455' />
<link rel="alternate" type="application/json+oembed" href="https://beaveronline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://beaveronline.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F&#038;format=xml" />
            <style type="text/css"></style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//beaveronline.co.uk/?wordfence_lh=1&hid=C8FDEB908421CC06A16312269C98911E');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://beaveronline.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-21455 single-format-standard lazy-load-on thb_ads_header_mobile_off thb-lightbox-on thb-capitalize-off wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
<div id="wrapper" class="open">
	
	<!-- Start Mobile Menu -->
			<nav id="mobile-menu">
			<div class="custom_scroll" id="menu-scroll">
				<div>
																				  <ul id="menu-category-navigation" class="mobile-menu"><li id="menu-item-16234" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16234 menu-item-category-13"><a href="https://beaveronline.co.uk/category/news/"><span><i class="fa fa-plus"></i></span>News</a>
<ul  class="sub-menu">
	<li id="menu-item-16246" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16246 menu-item-category-22"><a href="https://beaveronline.co.uk/category/news/lse-news/">LSE News</a></li>
	<li id="menu-item-16245" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16245 menu-item-category-21"><a href="https://beaveronline.co.uk/category/news/international-news/">International News</a></li>
	<li id="menu-item-16247" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16247 menu-item-category-25"><a href="https://beaveronline.co.uk/category/news/national-news/">National News</a></li>
</ul>
</li>
<li id="menu-item-16231" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16231 menu-item-category-5"><a href="https://beaveronline.co.uk/category/comment/"><span><i class="fa fa-plus"></i></span>Comment</a>
<ul  class="sub-menu">
	<li id="menu-item-16249" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16249 menu-item-category-11"><a href="https://beaveronline.co.uk/category/comment/letters/">Letters</a></li>
</ul>
</li>
<li id="menu-item-16232" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16232 menu-item-category-8"><a href="https://beaveronline.co.uk/category/features/"><span><i class="fa fa-plus"></i></span>Features</a>
<ul  class="sub-menu">
	<li id="menu-item-16256" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16256 menu-item-category-10"><a href="https://beaveronline.co.uk/category/features/interviews/">Interviews</a></li>
</ul>
</li>
<li id="menu-item-16230" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16230 menu-item-category-4"><a href="https://beaveronline.co.uk/category/columns/"><span><i class="fa fa-plus"></i></span>Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-16248" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16248 menu-item-category-6"><a href="https://beaveronline.co.uk/category/columns/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-16228" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16228 menu-item-category-2"><a href="https://beaveronline.co.uk/category/blogs/"><span><i class="fa fa-plus"></i></span>Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-19586" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19586 menu-item-category-2100"><a href="https://beaveronline.co.uk/category/blogs/game-theory/">Game Theory</a></li>
	<li id="menu-item-18851" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18851 menu-item-category-2058"><a href="https://beaveronline.co.uk/category/blogs/an-american-abroad/">An American Abroad</a></li>
	<li id="menu-item-18852" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18852 menu-item-category-2059"><a href="https://beaveronline.co.uk/category/blogs/fresh-meat/">Fresh Meat</a></li>
	<li id="menu-item-18850" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18850 menu-item-category-2060"><a href="https://beaveronline.co.uk/category/blogs/second-year-struggles/">Second Year Struggles</a></li>
</ul>
</li>
<li id="menu-item-16237" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16237 menu-item-category-17"><a href="https://beaveronline.co.uk/category/union/">Union</a></li>
<li id="menu-item-16235" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16235 menu-item-category-14"><a href="https://beaveronline.co.uk/category/partb/"><span><i class="fa fa-plus"></i></span>Part B</a>
<ul  class="sub-menu">
	<li id="menu-item-16250" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16250 menu-item-category-18"><a href="https://beaveronline.co.uk/category/partb/art/">Art</a></li>
	<li id="menu-item-16251" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16251 menu-item-category-20"><a href="https://beaveronline.co.uk/category/partb/film/">Film</a></li>
	<li id="menu-item-16252" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16252 menu-item-category-24"><a href="https://beaveronline.co.uk/category/partb/music/">Music</a></li>
	<li id="menu-item-16255" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16255 menu-item-category-9"><a href="https://beaveronline.co.uk/category/partb/gaming/">Gaming</a></li>
	<li id="menu-item-16253" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16253 menu-item-category-15"><a href="https://beaveronline.co.uk/category/partb/part-b-features/">Part B Features</a></li>
</ul>
</li>
<li id="menu-item-16233" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233 menu-item-category-12"><a href="https://beaveronline.co.uk/category/nab/">NAB</a></li>
<li id="menu-item-16229" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229 menu-item-category-3"><a href="https://beaveronline.co.uk/category/innovation/">Innovation</a></li>
<li id="menu-item-16236" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16236 menu-item-category-16"><a href="https://beaveronline.co.uk/category/sport/"><span><i class="fa fa-plus"></i></span>Sport</a>
<ul  class="sub-menu">
	<li id="menu-item-16254" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16254 menu-item-category-19"><a href="https://beaveronline.co.uk/category/sport/au-match-reports/">AU Match Reports</a></li>
</ul>
</li>
</ul>															<div class="social-links">
										<a href="https://www.facebook.com/thebeaveronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="https://twitter.com/beaveronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="https://www.instagram.com/lsesubeaver/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																														</div>
					<div class="menu-footer">
											</div>
				</div>
			</div>
		</nav>
		<!-- End Mobile Menu -->
	
	<!-- Start Content Container -->
	<section id="content-container">
		<!-- Start Content Click Capture -->
		<div class="click-capture"></div>
		<!-- End Content Click Capture -->
		<!-- Start Fixed Header -->
<div class="subheader fixed show-for-large dark">
			<div class="row full-width-row">
			<div class="medium-8 columns logo">
								<a href="https://beaveronline.co.uk/" class="logolink">
					<img src="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png" class="logoimg" alt="The Beaver Online"/>
				</a>
				<span class="page-title" id="page-title">England&#8217;s Catalonia: Canvey Island Demands Autonomy</span>
			</div>
			<div class="medium-4 columns">
				 		<aside class="share-article-vertical share-main hide-on-print ">
		<div class="share-title"><em>0</em><span>Shares</span></div>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy&url=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F&via=beaveronline" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send" data-text="England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy" class="whatsapp social" data-href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				</div>
							<span class="progress"></span>
					</div>
		
	</div>
<!-- End Fixed Header -->
<!-- Start Sub Header -->
<div class="subheader show-for-large dark ">
	<div class="row">
		<div class="small-12 medium-6 large-7 columns">
			<nav class="subheader-menu">
				<ul id="menu-page-navigation" class="sf-menu"><li id="menu-item-16422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16422"><a href="https://beaveronline.co.uk/">Home</a></li>
<li id="menu-item-16420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16420"><a href="https://beaveronline.co.uk/about-us/">About us</a></li>
<li id="menu-item-16419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16419"><a href="https://beaveronline.co.uk/advertising/">Advertising</a></li>
<li id="menu-item-16421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16421"><a href="https://beaveronline.co.uk/writeforus/">Write for us</a></li>
<li id="menu-item-16418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://beaveronline.co.uk/vacancies/">Vacancies</a></li>
<li id="menu-item-16423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16423"><a href="http://beaveronline.co.uk/wp-admin">Login/Register</a></li>
</ul>			</nav>
		</div>
		<div class="small-12 medium-6 large-5 columns text-right">
			<ul class="sf-menu right-menu">
				
					<li class="social_links_style2">
				<a href="https://www.facebook.com/thebeaveronline/" class="facebook icon-1x" target="_blank"><i class="fa fa-facebook"></i></a>
								<a href="https://twitter.com/beaveronline" class="twitter icon-1x" target="_blank"><i class="fa fa-twitter"></i></a>
								<a href="https://www.instagram.com/lsesubeaver/" class="instagram icon-1x" target="_blank"><i class="fa fa-instagram"></i></a>
																											</li>
														<li>	<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://beaveronline.co.uk/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
</li>			</ul>
		</div>
	</div>
</div>
<!-- End Sub Header -->
<!-- Start Header -->
<header class="header style1  dark" role="banner">
	<div class="row">
		<div class="small-2 columns text-left mobile-icon-holder">
			<a href="#" data-target="open-menu" class="mobile-toggle"><i class="fa fa-bars"></i></a>
		</div>
		<div class="small-8 large-4 columns logo">
			<div>
								<a href="https://beaveronline.co.uk/" class="logolink">
					<img src="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png" class="logoimg" alt="The Beaver Online"/>
				</a>
			</div>
		</div>
		<div class="small-2 columns text-right mobile-share-holder">
			<div>
				<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://beaveronline.co.uk/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
			</div>
		</div>
		<div class="small-12 large-8 columns thb-a">
					</div>
	</div>
</header>
<!-- End Header -->
<div id="navholder" class="light-menu ">
	<div class="row">
		<div class="small-12 columns">
			<nav class="menu-holder style1 light" id="menu_width">
								  <ul id="menu-category-navigation-1" class="sf-menu style1"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16234 menu-item-category-13"><a href="https://beaveronline.co.uk/category/news/">News</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16246 menu-item-category-22"><a href="https://beaveronline.co.uk/category/news/lse-news/">LSE News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16245 menu-item-category-21"><a href="https://beaveronline.co.uk/category/news/international-news/">International News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16247 menu-item-category-25"><a href="https://beaveronline.co.uk/category/news/national-news/">National News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16231 menu-item-category-5"><a href="https://beaveronline.co.uk/category/comment/">Comment</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16249 menu-item-category-11"><a href="https://beaveronline.co.uk/category/comment/letters/">Letters</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16232 menu-item-category-8"><a href="https://beaveronline.co.uk/category/features/">Features</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16256 menu-item-category-10"><a href="https://beaveronline.co.uk/category/features/interviews/">Interviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16230 menu-item-category-4"><a href="https://beaveronline.co.uk/category/columns/">Columns</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16248 menu-item-category-6"><a href="https://beaveronline.co.uk/category/columns/editorials/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16228 menu-item-category-2"><a href="https://beaveronline.co.uk/category/blogs/">Blogs</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19586 menu-item-category-2100"><a href="https://beaveronline.co.uk/category/blogs/game-theory/">Game Theory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18851 menu-item-category-2058"><a href="https://beaveronline.co.uk/category/blogs/an-american-abroad/">An American Abroad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18852 menu-item-category-2059"><a href="https://beaveronline.co.uk/category/blogs/fresh-meat/">Fresh Meat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18850 menu-item-category-2060"><a href="https://beaveronline.co.uk/category/blogs/second-year-struggles/">Second Year Struggles</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16237 menu-item-category-17"><a href="https://beaveronline.co.uk/category/union/">Union</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16235 menu-item-category-14"><a href="https://beaveronline.co.uk/category/partb/">Part B</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16250 menu-item-category-18"><a href="https://beaveronline.co.uk/category/partb/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16251 menu-item-category-20"><a href="https://beaveronline.co.uk/category/partb/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16252 menu-item-category-24"><a href="https://beaveronline.co.uk/category/partb/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16255 menu-item-category-9"><a href="https://beaveronline.co.uk/category/partb/gaming/">Gaming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16253 menu-item-category-15"><a href="https://beaveronline.co.uk/category/partb/part-b-features/">Part B Features</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16233 menu-item-category-12"><a href="https://beaveronline.co.uk/category/nab/">NAB</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16229 menu-item-category-3"><a href="https://beaveronline.co.uk/category/innovation/">Innovation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16236 menu-item-category-16"><a href="https://beaveronline.co.uk/category/sport/">Sport</a>


<ul class="sub-menu ">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16254 menu-item-category-19"><a href="https://beaveronline.co.uk/category/sport/au-match-reports/">AU Match Reports</a></li>
</ul>
</li>
</ul>									<div class="menu-right-content">
							<div class="quick_search">
		<a href="#" class="quick_toggle"></a>
		<svg version="1.1" class="quick_search_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="20px" height="20px" viewBox="0 -1 20 18" xml:space="preserve">
			<path d="M18.96,16.896l-4.973-4.926c1.02-1.255,1.633-2.846,1.633-4.578c0-4.035-3.312-7.317-7.385-7.317S0.849,3.358,0.849,7.393
				c0,4.033,3.313,7.316,7.386,7.316c1.66,0,3.188-0.552,4.422-1.471l4.998,4.95c0.181,0.179,0.416,0.268,0.652,0.268
				c0.235,0,0.472-0.089,0.652-0.268C19.32,17.832,19.32,17.253,18.96,16.896z M2.693,7.393c0-3.027,2.485-5.489,5.542-5.489
				c3.054,0,5.541,2.462,5.541,5.489c0,3.026-2.486,5.489-5.541,5.489C5.179,12.882,2.693,10.419,2.693,7.393z"/>
		</svg>
		<!-- Start SearchForm -->
<form method="get" class="searchform" role="search" action="https://beaveronline.co.uk/">
    <fieldset>
    	<input name="s" type="text" placeholder="Search" class="s">
    	<input type="submit" value="Search">
    </fieldset>
</form>
<!-- End SearchForm -->	</div>
	
	</div>
			</nav>
		</div>
	</div>
</div>		
		<div role="main" class=""><div id="infinite-article" data-infinite="on" data-infinite-count="" class="on">
			<div class="row post-detail-row top-padding">
	<div class="small-12 medium-8 columns">

	  <article itemscope itemtype="http://schema.org/Article" class="post blog-post post-21455 type-post status-publish format-standard has-post-thumbnail hentry category-features category-interviews tag-brexit tag-british-politics tag-catalonia tag-england tag-essex tag-featured" id="post-21455" role="article" data-id="21455" data-url="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/">
	  	<header class="post-title entry-header">
	  		<a href="https://beaveronline.co.uk/category/features/" class="single_category_title category-link-8" title="Features">Features</a>	  		<h1 class="entry-title" itemprop="name headline">England&#8217;s Catalonia: Canvey Island Demands Autonomy</h1>	  			<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author "><a href="https://beaveronline.co.uk/author/features-editor/" title="Posts by Features Editor" rel="author">Features Editor</a></strong>
		<time class="date published time" datetime="2017-10-22T17:57:35+00:00" itemprop="datePublished" content="2017-10-22T17:57:35+00:00">6 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="England&#8217;s Catalonia: Canvey Island Demands Autonomy">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T22:27:42+00:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781.jpg">
		  <meta itemprop="width" content="2048">
		  <meta itemprop="height" content="1536">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/">
				<span class="shares"><svg version="1.1" class="share_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="16.156px" height="9.113px" viewBox="0 0 16.156 9.113" enable-background="new 0 0 16.156 9.113" xml:space="preserve">
				<path d="M10.388,1.813c1.2,0.771,2.867,1.845,3.987,2.57c-1.113,0.777-2.785,1.938-3.984,2.761
					c-0.002-0.234-0.004-0.476-0.005-0.709l-0.005-0.827L9.568,5.458L9.293,5.407C8.837,5.318,8.351,5.272,7.85,5.272
					c-0.915,0-1.912,0.15-2.964,0.446C4.027,5.962,3.136,6.306,2.24,6.74c0.914-1.09,2.095-1.995,3.369-2.576
					c1.039-0.475,2.145-0.739,3.379-0.81l0.453-0.025l0.941-0.053l0.003-0.943C10.387,2.162,10.387,1.986,10.388,1.813 M9.402,0
					c-0.01,0-0.017,2.33-0.017,2.33L8.933,2.355C7.576,2.433,6.346,2.728,5.193,3.254C3.629,3.968,2.19,5.125,1.146,6.509
					C0.558,7.289-0.099,9.006,0.242,9.006c0.033,0,0.076-0.017,0.129-0.052c1.595-1.053,3.248-1.838,4.787-2.273
					C6.124,6.41,7.023,6.273,7.85,6.273c0.438,0,0.856,0.038,1.251,0.115l0.284,0.053c0,0,0.016,2.555,0.037,2.555
					c0.092,0,6.733-4.626,6.733-4.644C16.156,4.336,9.434,0,9.402,0L9.402,0z"/>
		</svg>0</span>
						<span class="comment">
			<a href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/#respond" title="England&#8217;s Catalonia: Canvey Island Demands Autonomy">
				<svg version="1.1" class="comment_icon" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="12px" height="13px" viewBox="0 0 12 13" enable-background="new 0 0 12 13" xml:space="preserve">
					<path d="M11.531,0H0.424c-0.23,0-0.419,0.183-0.419,0.407L0.002,8.675c0,0.402-0.097,1.17,1,1.17H3.99v2.367
						c0,0.162,0.057,0.393,0.043,0.752c0.063,0.039,0.105,0.039,0.168,0.039c0.105,0,0.21-0.039,0.294-0.123L7.18,9.845h3.975
						c0.231,0,0.798-0.092,0.798-0.791l-0.002-8.647C11.951,0.183,11.761,0,11.531,0z M11.155,9.054H7.18
						c-0.104,0-0.315,0.119-0.399,0.199l-2.16,2.367V9.75c0-0.225,0.02-0.695-0.631-0.695H0.8l0.044-8.241h10.267L11.155,9.054z"/>
			</svg> 0			</a>
		</span>
					</aside>
		  	</header>
	  		  	<figure class="post-gallery">
	  		<img width="770" height="578" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781-770x578.jpg" class="attachment-goodlife-post-style1 size-goodlife-post-style1 wp-post-image" alt="" data-original-set="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781-770x578.jpg 770w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781-768x576.jpg 768w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0781-1024x768.jpg 1024w" sizes="(max-width: 770px) 100vw, 770px" />	  			  	</figure>
	  		  	<div class="share-container">
		  	 		<aside class="share-article-vertical share-main hide-on-print fixed-me show-for-medium">
		<div class="share-title"><em>0</em><span>Shares</span></div>

				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy&url=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F&via=beaveronline" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send" data-text="England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy" class="whatsapp social" data-href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span><i class="fa fa-whatsapp"></i></span></a>
			</aside>
				  <div class="post-content-container">
					<div class="post-content entry-content cf">
									    	<h3>Roving Reporter Oli Wheeler talks to the leader of the Canvey independence movement Dave Blackwell and tries his hand at proper journalism</h3>
<p>Canvey Island, a small islet off the coast of Essex, wants to break away from Castle Point Borough Council. It’s a community of seven square miles and only 38,000 people, and yet this week the plight of the Canvey people attracted the attention of the British, Parisian, Spanish and Russian press. The locals have been taken somewhat aback, many think it’s “ridiculous”.</p>
<p>The commotion started last Monday, when the Times reported that David Blackwell, 70, leader of the CIIP (Canvey Island Independents Party), was taking inspiration from Catalonia in his fight to take back control. “It is time for us to start a move for proper independence, like the Catalonians, and we must begin with a petition.” A lover of localism, I was intrigued, and so made my way to the island to speak to Blackwell.</p>
<figure id="attachment_21463" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-21463" src="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0721-1024x768.jpg" alt="" width="1024" height="768" srcset="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0721-1024x768.jpg 1024w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0721-768x576.jpg 768w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0721-770x578.jpg 770w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Canvey&#8217;s town council</figcaption></figure>
<p>Separated from the mainland only by a series of creeks, at first glance Canvey is much like other Essex towns. With a population of 300 at the turn of the last century, Canvey grew rapidly in the fifties and sixties to cater for diaspora from London’s East End. Local pie shops sell jellied eels and in a Costa Coffee on Furtherwick Road, which the Standard generously compared to Barcelona’s Las Ramblas, Blackwell, who everyone calls Dave, tells me residents have an “Old East End mentality”.</p>
<p>“Everyone mucks in when something goes wrong,” he tells me. This may have something to do with all the floods Canvey has had to weather. Reclaimed from the Thames Estuary by the Dutch in the 17<sup>th</sup> century; Dave was six years old during the great Canvey flood of 1953, which caused the deaths of 53 people. Blackwell’s father, a local firefighter, was involved in the rescue efforts. Dave himself was rescued by the army.</p>
<p>The island also experienced floods in 2013 and 2014. Blackwell tells me residents were told the first was a one-in-700-year flood, and the second a one-in-300-year flood, so hopefully Canvey won’t flood again for another thousand years. A retired horticulturalist, Dave has green fingers. He thinks climate change caused the recent floods, and fears the island’s defences can’t cope. He recalls that during the last flood, the Environment Agency couldn’t get on the island to help because the drainage pipes were blocked.</p>
<p>Dave blames the Borough planning committee. Blackwell is against any more houses being built on Canvey, but the CIIP are routinely outvoted by Conservatives on the mainland. He thinks the “infrastructure has got to go first” and that it’s not fair that most of the new housing goes to East Enders rather than local young people.</p>
<p>The CIIP’s most recent campaign has been to protect the Paddocks community centre from development, but their power is restricted by what Dave sees as rigged electoral boundaries. Castle Point only has around 3,000 more residents on the mainland than on Canvey, and yet the mainland has 7 more councillors. The CIIP’s initial aim is to petition the Boundaries Commission to equalise the number of councillors.</p>
<p>It’s at this point in the conversation that I realise that for all the media hype, this is a story more suited for the Basildon Echo than the Beaver, but every time I ask Dave about national politics, he swiftly moves the conservation back to Canvey. Blackwell was once deputy leader of Castle Point as a Labour councillor before the party lost control of the borough in 2003. Even then he says he “wasn’t interested in politics, I just wanted to make a change.” His proudest achievements from that time are planting more trees on the island and getting Canvey Wick designated as a site of special scientific interest.</p>
<figure id="attachment_21456" style="width: 769px" class="wp-caption alignnone"><img class="size-large wp-image-21456" src="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_E0724-769x1024.jpg" alt="" width="769" height="1024" srcset="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_E0724-769x1024.jpg 769w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_E0724-768x1023.jpg 768w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_E0724-770x1026.jpg 770w" sizes="(max-width: 769px) 100vw, 769px" /><figcaption class="wp-caption-text">CIIP leader David Blackwell</figcaption></figure>
<p>When I ask Dave why Labour declined in Essex, he blames “national politics.” He gives the example of New Labour’s private finance initiatives, and a local high school built for £25million that’s going to end up costing local taxpayers £200million. He’s not a fan of austerity, and thinks everything is being “gradually run down” and that a cut of 600 of the number of police in Essex is reckless. He’s not a radical leftist however, and think’s Jeremy Corbyn just says “what everyone wants to hear” and that his nationalisation program isn’t practical.</p>
<p>Though, along with 73% of Castle Point, he voted to leave the European Union, he doesn’t think Brexit is going well. “It’s a mess – the government are just trying to put on a good face” he says, though he fears that May’s successor, when she’s inevitably deposed, will be even worse.</p>
<p>Dave thinks that although some people in the area voted for Brexit because of immigration, anti-immigration sentiment gets a bit overblown in the national media. For one thing, he says “there aren’t any immigrants in Canvey”. He thinks people voted to leave because the EU burdens the UK with too many rules and regulations. Returning to his green roots, Dave gave the EU ban on neonicotinoids (a pesticide that protects bees) among his reasons for Brexit. Canvey has a proud history of environmentalism; residents successfully fought the construction of two oil refineries on the island in the seventies: they say this was the first time in this country local people won against multinational oil corporations.</p>
<p>Of course, not everyone voted to leave out of concern for the future of life on Earth. Though Canvey residents are staunchly proud of their local patch, Castle Point is also the district with the highest number of residents describing themselves as “English” in the country. The island is where Nigel Farage kicked off his 2015 election campaign, with the slogan “Believe in Britain”. A number of CIIP councillors were photographed with Farage, and during the 2015 elections the CIIP entered into an electoral pact with UKIP to try and take control of Castle Point.</p>
<p>When I talk to Blackwell about the pact he says this was more out of necessity than anything else. The independents feared that residents buoyed by the national UKIP campaign, would vote UKIP locally too, splitting the CIIP vote and letting the Conservatives back in on the island. In 2016, UKIP broke the pact, but although they came close, the CIIP managed to keep hold of their seats: 9 out of 11 on the town council, 15 out of 17 of the island’s borough councillors, and both of the island’s county councillors, of which Blackwell is one.</p>
<p>Their success in council elections means that Blackwell tells me 90% of local people would vote to leave Castle Point if they had the chance. This must have been a conservative estimate: he’d earlier told the Sun 100% would vote for secession.</p>
<p>We finish by talking about Catalonia. Dave seems a bit taken aback himself that the “tongue-in-cheek” comment he made was picked up internationally. He says he shares the desire of the Catalan people to be able to “determine our own future,” though he says he’d love to just have the level of devolution the Catalonians have got already. Dave says it’s impossible for islanders to be able to change things at the ballot box, because of the way the distribution of electoral wards is rigged against Canvey. “The Boundary Commission dictate that,” an institution that has come to play the role of Spain’s constitutional court in municipal England.</p>
<p>We part ways, with Dave recommending I visit the Labworth Café on the seafront, a grade II listed building designed the resemble the bridge of the Queen Mary by the same man who designed the Sydney Opera House. Next to the funfair, which is unfortunately closed, it looks nice enough, though I honestly can’t see what all the fuss is about. I continue along the sea wall around Thorney Bay to the caravan park next to a defunct degassing station.</p>
<p>I spot a local fisherman and think to myself that I should probably go interview him, but I’m a bit shy and not very good at this journalism lark. I comfort myself with the knowledge that I can always resort to making up quotes if I have to, like <a href="http://www.pinknews.co.uk/2013/03/26/boris-johnson-i-was-wrong-to-make-up-a-quote-about-king-edward-ii-and-his-gay-lover-piers-gaveston/">Boris Johnson when he was a journalist</a>. I pluck up the courage to talk to a woman who walks past, but she’s only recently moved to the caravan park, doesn’t really know anything about the CIIP, and the exchange is quite awkward. I walk back towards the Labworth but the wind picks up and it starts raining so I try to hide behind the sea wall.</p>
<figure id="attachment_21460" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-21460" src="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0745-1024x768.jpg" alt="" width="1024" height="768" srcset="https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0745-1024x768.jpg 1024w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0745-768x576.jpg 768w, https://beaveronline.co.uk/wp-content/uploads/2017/10/IMG_0745-770x578.jpg 770w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption class="wp-caption-text">Mural at Thorney Bay</figcaption></figure>
<p>Back at the Labworth and I ask two men their opinion, but they live in London and are up in Canvey to look at cars. I return to the centre of town and buy a Coke in the Post Office to give me an excuse to talk to the woman working there. She says she doesn’t vote, but thinks independence for Canvey is a good idea because it might reduce council tax. “It won’t ever happen though – just like Brexit.”</p>
<p>At the fruit and veg stall a man tells me he thinks Canvey having two councils, at borough and town level, for one little island is “ridiculous”. He likes Dave Blackwell, he thinks he’s a “people person.” Everyone at the stall dislikes the foreign media descending on to the island. I get the strangest feeling I might not be wanted, so I head back home.</p>
<p>Back in London, I ring up one of the island’s only Conservative councillors, Ray Howard, who next year will have been a local councillor for 50 years, and was in the original Canvey Island borough council before it was merged into Castle Point in 1974, to ask why he’s against independence. He said that he misses the power they had locally before 1974, and “would love Canvey to be on its own”, but that in the real world “local government is getting larger” and not smaller.</p>
<p>Howard thinks that “the days of Castle Point are numbered,” and that it could be merged with places like Rochford and Southend, and possibly even Basildon, rather than broken up. He says the council leaders are already meeting and “working closely on strategic matters.” A small council of 38,000, he says, simply could not operate. He is however, more amenable to Canvey having more borough councillors, especially in his ward, where only two councillors have to deal with “Calor gas, the sewage works, the caravan park and a population almost as high as Canvey’s other wards”.</p>
<p>Howard may well be right, but so many residents in Canvey seem put out by technocracy. Part of the reason the CIIP is so popular is because everyone seems to dislike national politicians. Blackwell describes CIIP councillors as “community councillors at the grassroots.” Its positive parochialism; local people care about their patch and know the changes that would be best for their area, but national politicians don’t seem to give a toss. When local councillors went to the Environment minister to lobby for more flood protection, Blackwell said the minister had a photoshoot with them and then handed them over to a researcher. Dave believes politicians don’t “live in the real world,” and that there’s no substance to them. I reflect that at a national level, this kind of sentiment might be called populism, but at a local level it just seems like plain old common sense.</p>
<p><em>Follow Oli on Twitter: @OliJWheeler</em></p>
			    				    	
					</div>
				</div>
			</div>
						<footer class="article-tags entry-footer">
				<div>
		<span class="tags-title">Tags</span> 
		<a href="https://beaveronline.co.uk/tag/brexit/" title="" class="tag-link">Brexit</a> <a href="https://beaveronline.co.uk/tag/british-politics/" title="" class="tag-link">British politics</a> <a href="https://beaveronline.co.uk/tag/catalonia/" title="" class="tag-link">Catalonia</a> <a href="https://beaveronline.co.uk/tag/england/" title="" class="tag-link">england</a> <a href="https://beaveronline.co.uk/tag/essex/" title="" class="tag-link">Essex</a> <a href="https://beaveronline.co.uk/tag/featured/" title="" class="tag-link">featured</a>	</div>
	</footer>
 
<section class="post-author">
		<a href="https://beaveronline.co.uk/author/features-editor/" class="avatar-link"><img alt='' src='https://secure.gravatar.com/avatar/d1fac6030afe8ff403e36436a5399d61?s=164&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d1fac6030afe8ff403e36436a5399d61?s=328&amp;d=mm&amp;r=g 2x' class='avatar avatar-164 photo' height='164' width='164' /></a>
	<div class="author-content">
		<h5><a href="https://beaveronline.co.uk/author/features-editor/">Features Editor</a></h5>
				<p></p>
											</div>
	</section>
 		<aside class="share-article hide-on-print ">
		<div class="row">
			<div class="small-12 medium-5 columns">
				<div class="share-title">Share This</div>
			</div>
			<div class="small-12 medium-7 columns">
				 		<aside class="share-article share-main simple hide-on-print small-only-text-center text-right">
		<div class="share-title"><em>0</em><span>Shares</span></div>
				<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F" class="facebook social"><i class="fa fa-facebook"></i><span>0</span></a>
						<a href="https://twitter.com/intent/tweet?text=England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy&url=https%3A%2F%2Fbeaveronline.co.uk%2Fenglands-catalonia-canvey-island-demands-autonomy%2F&via=beaveronline" class="twitter social "><i class="fa fa-twitter"></i><span>0</span></a>
										<a href="https://www.linkedin.com/cws/share?url=https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" class="linkedin social"><i class="fa fa-linkedin"></i><span>0</span></a>
						<a href="whatsapp://send?text=England%E2%80%99s+Catalonia%3A+Canvey+Island+Demands+Autonomy" class="whatsapp social" data-href="https://beaveronline.co.uk/englands-catalonia-canvey-island-demands-autonomy/" data-action="share/whatsapp/share"><i class="fa fa-whatsapp"></i><span></span></a>
			</aside>
				</div>
	</aside>
	 
		<div class="row post-navi hide-on-print no-padding">
			<div class="small-12 medium-6 columns">
				<span>Previous Article</span><h6><a href="https://beaveronline.co.uk/partition-continues-tensions-remain-70-years/" title="The Partition Continues: Tensions Remain 70 Years On">The Partition Continues: Tensions Remain 70 Years On</a></h6>			</div>
			<div class="small-12 medium-6 columns">
				<span>No Newer Articles</span>			</div>
		</div>
		  </article>

					<!-- Start #comments -->
<section id="comments" class="cf">


	<a href="#" id="comment-toggle">Comments <span>(0)</span></a>
	<div class="comment-content-container">
		


	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/englands-catalonia-canvey-island-demands-autonomy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://beaveronline.co.uk/wp-comments-post.php" method="post" id="form-comment" class="comment-form">
				<p class="comment-notes">Your email address will not be published. Required fields are marked *</p><div class="row"><div class="small-12 columns"><label>Your Comment</label><textarea name="comment" id="comment" aria-required="true" data-required="true" rows="10" cols="58"></textarea></div></div><div class="row"><div class="small-12 medium-6 columns"><label>Name <span>*</span></label><input id="author" name="author" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 medium-6 columns"><label>Email <span>*</span></label><input id="email" name="email" type="text" value="" size="30" aria-required="true" data-required="true" /></div>
<div class="small-12 columns"><label>Website</label><input name="url" size="30" id="url" value="" type="text" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="black" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='21455' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</div>
</section>
<!-- End #comments -->
			</div>
	<aside class="sidebar small-12 medium-4 columns" role="complementary">
	<div class="sidebar_inner fixed-me">
		<div id="thb_socialcounter_widget-3" class="widget cf widget_socialcounter"><strong>Like us on Facebook</strong>		
			<ul class="style2">
								<li><a href="http://facebook.com/@thebeaveronline" class="facebook" target="_blank"><i class="fa fa-facebook"></i> 2.9K <em>Likes</em> <span>LIKE</span></a></li>
																											</ul>
		</div><div id="lsow-button-3" class="widget cf widget_lsow-button"><div class="so-widget-lsow-button so-widget-lsow-button-default-d75171398898"><div class="lsow-button-wrap" style="clear: both; text-align:center;"><a id="lsow-button-59ed31515675f" class= "lsow-button  lsow-red lsow-large" style="font: droid-serif; font-size: 20pt; padding: 10pt; caps: " href="http://targeturl.com">Write for us</a></div></div></div><div id="custom_html-3" class="widget_text widget cf widget_custom_html"><div class="textwidget custom-html-widget"><div class="twitter-social-btn-top"><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script><a class="twitter-follow-button" href="https://twitter.com/beaveronline" data-show-count="false" data-lang="en"> Follow @beaveronline</a></div><div class="twitter-followers-fts-singular"><a href="https://twitter.com/beaveronline" target="_blank">Followers:</a> 3955</div>                <div id="twitter-feed-beaveronline" class="feed_dynamic_classPvmvvzmmss_twitter fts-twitter-div" >
                
                    
                        <div class="fts-tweeter-wrap " >
                            <div class="tweeter-info">

                                                                    <div class="fts-twitter-image">                                             <a href="https://twitter.com/beaveronline" target="_blank" class="fts-twitter-username"><img class="twitter-image" src="https://pbs.twimg.com/profile_images/904072984192798724/XlscMhFK_normal.jpg" alt="The Beaver"/></a>
                                                                            </div>
                                
                                <div class="fts-right">
                                    <div class="fts-uppercase fts-bold">

                                                                                    <a href="https://twitter.com/beaveronline" target="_blank" class="fts-twitter-full-name">The Beaver</a> <a href="https://twitter.com/beaveronline" target="_blank" class="fts-twitter-at-name">@beaveronline</a>
                                        
                                    </div>
                                    <span class="time"><a href="https://twitter.com/beaveronline" target="_blank">2 weeks ago</a></span><br/>
                                    <span class="fts-twitter-text">Businesswoman and activist Gina Miller talks social media, EU reform and Jeremy Corbyn:  <a href="https://t.co/vvSgSCsuBt" target="_blank" rel="nofollow">https://t.co/vvSgSCsuBt</a>                                        <div class="fts-twitter-caption">
                                                <a href="https://twitter.com/beaveronline" class="fts-view-on-twitter-link" target="_blank">View on Twitter</a>
                                            </div>
                                        </span>

                                                                    </div>
                                                                <div class="fts-twitter-reply-wrap fts-twitter-no-margin-left"><div class="fts-share-wrap"><a href="javascript:;" class="ft-gallery-link-popup"></a><div class="ft-gallery-share-wrap"><a href="https://www.facebook.com/sharer/sharer.php?u=https://twitter.com/beaveronline/status/917112701335240712" target="_blank" class="ft-galleryfacebook-icon"><i class="fa fa-facebook-square"></i></a><a href="https://twitter.com/intent/tweet?text=https://twitter.com/beaveronline/status/917112701335240712+Businesswoman and activist Gina Miller talks social media, EU reform and Jeremy Corbyn:  https://t.co/vvSgSCsuBt" target="_blank" class="ft-gallerytwitter-icon"><i class="fa fa-twitter"></i></a><a href="https://plus.google.com/share?url=https://twitter.com/beaveronline/status/917112701335240712" target="_blank" class="ft-gallerygoogle-icon"><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://twitter.com/beaveronline/status/917112701335240712" target="_blank" class="ft-gallerylinkedin-icon"><i class="fa fa-linkedin"></i></a><a href="mailto:?subject=Shared Link&body=https://twitter.com/beaveronline/status/917112701335240712 - Businesswoman and activist Gina Miller talks social media, EU reform and Jeremy Corbyn:  https://t.co/vvSgSCsuBt" target="_blank" class="ft-galleryemail-icon"><i class="fa fa-envelope"></i></a></div> </div>                                </div>
                                <div class="fts-twitter-reply-wrap-left"><div class="fts-tweet-reply-left"><a href="https://twitter.com/beaveronline/status/917112701335240712" target="_blank"><div class="fts-twitter-reply"></div></a></div><div class="fts-tweet-others-right"><a href="https://twitter.com/intent/retweet?tweet_id=917112701335240712&related=beaveronline" target="_blank" class="fts-twitter-retweet-wrap"><div class="fts-twitter-retweet">1</div></a><a href="https://twitter.com/intent/like?tweet_id=917112701335240712&related=beaveronline" target="_blank" class="fts-twitter-favorites-wrap"><div class="fts-twitter-favorites">2</div></a></div>
                                </div> <div class="fts-clear"></div>
                            </div>
                        </div>
                                            </div><div class="fts-clear"></div>

[wordpress_social_login]</div></div>	</div>
</aside></div>
		<div class="row">
		<div class="small-12 columns">
			<!-- Start Related Posts -->
<aside class="related-posts cf hide-on-print">
	<h4 class="related-title">Latest News</h4>
	<div class="row">
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21399 type-post status-publish format-standard has-post-thumbnail hentry category-features tag-conflict tag-hindu tag-india tag-muslim tag-pakistan tag-rajan-soni tag-tension tag-wagah" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/partition-continues-tensions-remain-70-years/" rel="bookmark" title="The Partition Continues: Tensions Remain 70 Years On">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/maxresdefault-1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/features/" class="single_category_title category-link-8" title="Features">Features</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/partition-continues-tensions-remain-70-years/" title="The Partition Continues: Tensions Remain 70 Years On">The Partition Continues: Tensions Remain 70 Years On</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/rajan-soni/" title="Posts by Rajan Soni" rel="author">Rajan Soni</a></strong>
		<time class="date published time hide" datetime="2017-10-22T16:54:46-11:00" itemprop="datePublished" content="2017-10-22T16:54:46-11:00">4 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="The Partition Continues: Tensions Remain 70 Years On">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T17:45:24-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/maxresdefault-1.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/partition-continues-tensions-remain-70-years/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21403 type-post status-publish format-standard has-post-thumbnail hentry category-innovation tag-behavioural-economics tag-economics tag-nobel-prize tag-nudge tag-richard-thaler" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/21403-2/" rel="bookmark" title="Richard Thaler: Patient and Pertinent">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/Thaler-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/innovation/" class="single_category_title category-link-3" title="Innovation">Innovation</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/21403-2/" title="Richard Thaler: Patient and Pertinent">Richard Thaler: Patient and Pertinent</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/city-editor/" title="Posts by City Editor" rel="author">City Editor</a></strong>
		<time class="date published time hide" datetime="2017-10-22T15:47:47-11:00" itemprop="datePublished" content="2017-10-22T15:47:47-11:00">3 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Richard Thaler: Patient and Pertinent">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T16:19:49-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/Thaler.jpg">
		  <meta itemprop="width" content="3981">
		  <meta itemprop="height" content="2239">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/21403-2/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21376 type-post status-publish format-standard has-post-thumbnail hentry category-innovation tag-nobel-prize tag-physics tag-space" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/detecting-ripples-spacetime-means-matters/" rel="bookmark" title="Detecting Ripples in Spacetime: What It Means and Why It Matters">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/09/innovationinterstellar-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/innovation/" class="single_category_title category-link-3" title="Innovation">Innovation</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/detecting-ripples-spacetime-means-matters/" title="Detecting Ripples in Spacetime: What It Means and Why It Matters">Detecting Ripples in Spacetime: What It Means and Why It Matters</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/thomsheriff/" title="Posts by Thomas H. Sheriff" rel="author">Thomas H. Sheriff</a></strong>
		<time class="date published time hide" datetime="2017-10-22T14:47:20-11:00" itemprop="datePublished" content="2017-10-22T14:47:20-11:00">2 hours ago</time>
		<meta itemprop="name headline" class="entry-title" content="Detecting Ripples in Spacetime: What It Means and Why It Matters">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T14:47:20-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/innovationinterstellar.jpg">
		  <meta itemprop="width" content="1920">
		  <meta itemprop="height" content="1080">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/detecting-ripples-spacetime-means-matters/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21167 type-post status-publish format-standard has-post-thumbnail hentry category-lse-news category-news tag-halls tag-nutford tag-nutford-house tag-potatoes tag-prank tag-student-halls" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/taters-gonna-hate/" rel="bookmark" title="Taters gonna hate">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/potato-1-570x300.png" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/news/" class="single_category_title category-link-13" title="News">News</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/taters-gonna-hate/" title="Taters gonna hate">Taters gonna hate</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/kewiris/" title="Posts by Amelia Jabry" rel="author">Amelia Jabry</a></strong>
		<time class="date published time hide" datetime="2017-10-22T14:16:24-11:00" itemprop="datePublished" content="2017-10-22T14:16:24-11:00">1 hour ago</time>
		<meta itemprop="name headline" class="entry-title" content="Taters gonna hate">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T14:16:24-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/potato-1.png">
		  <meta itemprop="width" content="720">
		  <meta itemprop="height" content="714">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/taters-gonna-hate/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-17885 type-post status-publish format-standard has-post-thumbnail hentry category-blogs category-comment tag-careers tag-lse-graduates tag-switzerland tag-women-in-business" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/education-first-start-global-career/" rel="bookmark" title="Education First: the start to your global career?">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/EF_Education_Lucerne_office-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/blogs/" class="single_category_title category-link-2" title="Blogs">Blogs</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/education-first-start-global-career/" title="Education First: the start to your global career?">Education First: the start to your global career?</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/g-caprotti/" title="Posts by Gabriele Caprotti" rel="author">Gabriele Caprotti</a></strong>
		<time class="date published time hide" datetime="2017-10-22T13:08:39-11:00" itemprop="datePublished" content="2017-10-22T13:08:39-11:00">7 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Education First: the start to your global career?">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T13:08:39-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/EF_Education_Lucerne_office.jpg">
		  <meta itemprop="width" content="1600">
		  <meta itemprop="height" content="1200">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/education-first-start-global-career/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-20778 type-post status-publish format-standard has-post-thumbnail hentry category-comment tag-economy tag-public-transportation" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/last-call-state-uk-rail/" rel="bookmark" title="Last Call: The State of UK Rail">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/South_West_Trains_456006_Wimbledon_15894675838-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/comment/" class="single_category_title category-link-5" title="Comment">Comment</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/last-call-state-uk-rail/" title="Last Call: The State of UK Rail">Last Call: The State of UK Rail</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/g-caprotti/" title="Posts by Gabriele Caprotti" rel="author">Gabriele Caprotti</a></strong>
		<time class="date published time hide" datetime="2017-10-22T12:55:36-11:00" itemprop="datePublished" content="2017-10-22T12:55:36-11:00">6 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Last Call: The State of UK Rail">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T18:22:23-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/South_West_Trains_456006_Wimbledon_15894675838.jpg">
		  <meta itemprop="width" content="3888">
		  <meta itemprop="height" content="2592">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/last-call-state-uk-rail/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21239 type-post status-publish format-standard has-post-thumbnail hentry category-comment" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/organ-donation-compulsory/" rel="bookmark" title="Should Organ Donation Be Compulsory?">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/NYC0822_OrganDonation1_FlickrCommonsMagnus_D_1-570x300.jpg" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/comment/" class="single_category_title category-link-5" title="Comment">Comment</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/organ-donation-compulsory/" title="Should Organ Donation Be Compulsory?">Should Organ Donation Be Compulsory?</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/esohe-uwadiae/" title="Posts by Esohe Uwadiae" rel="author">Esohe Uwadiae</a></strong>
		<time class="date published time hide" datetime="2017-10-22T12:37:23-11:00" itemprop="datePublished" content="2017-10-22T12:37:23-11:00">24 mins ago</time>
		<meta itemprop="name headline" class="entry-title" content="Should Organ Donation Be Compulsory?">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T18:23:14-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/NYC0822_OrganDonation1_FlickrCommonsMagnus_D_1.jpg">
		  <meta itemprop="width" content="3008">
		  <meta itemprop="height" content="2000">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/organ-donation-compulsory/">
							</aside>
	</article>    </div>
               
    <div class="small-6 medium-6 large-3 columns">
    	<article itemscope itemtype="http://schema.org/Article" class="post style1 solo post-21288 type-post status-publish format-standard has-post-thumbnail hentry category-art category-literature category-partb category-uncategorized" role="article">
		<figure class="post-gallery">
		<a href="https://beaveronline.co.uk/problem-child/" rel="bookmark" title="problem child">
			<img width="570" height="300" data-original="https://beaveronline.co.uk/wp-content/uploads/2017/10/Convallaria_majalis_ellywa-570x300.gif" class="attachment-goodlife-latest-short size-goodlife-latest-short wp-post-image" alt="" />					</a>
	</figure>
		<aside class="post-category"><a href="https://beaveronline.co.uk/category/partb/" class="single_category_title category-link-14" title="Part B">Part B</a></aside>
	<header class="post-title entry-header">
		<h6 class="entry-title" itemprop="name headline"><a href="https://beaveronline.co.uk/problem-child/" title="problem child">problem child</a></h6>	</header>
		<aside class="post-bottom-meta">
				<strong rel="author" itemprop="author" class="author hide"><a href="https://beaveronline.co.uk/author/thomsheriff/" title="Posts by Thomas H. Sheriff" rel="author">Thomas H. Sheriff</a></strong>
		<time class="date published time hide" datetime="2017-10-22T11:32:18-11:00" itemprop="datePublished" content="2017-10-22T11:32:18-11:00">1 hour ago</time>
		<meta itemprop="name headline" class="entry-title" content="problem child">
		<meta itemprop="dateModified" class="date updated" content="2017-10-22T11:32:59-11:00">
		<span class="hide" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
			<meta itemprop="name" content="The Beaver Online">
			<span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/09/Medium-White-Transparent-Logo.png">
			</span>
			<meta itemprop="url" content="https://beaveronline.co.uk">
		</span>
				<span class="hide" itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
		  <meta itemprop="url" content="https://beaveronline.co.uk/wp-content/uploads/2017/10/Convallaria_majalis_ellywa.gif">
		  <meta itemprop="width" content="2400">
		  <meta itemprop="height" content="3768">
		</span>
				<meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://beaveronline.co.uk/problem-child/">
							</aside>
	</article>    </div>
    </div>
</aside>
<!-- End Related Posts -->		</div>
	</div>
		</div>
		</div><!-- End role["main"] -->
			
						<!-- Start Footer -->
			<footer id="footer" role="contentinfo" class="dark ">
			  	<div class="row">
			  						    <div class="small-12 medium-4 large-4 columns">
				    					    </div>
				    <div class="small-12 medium-4 large-4 columns">
				    					    </div>
				    <div class="small-12 medium-4 large-4 columns">
				        				    </div>
				    			    </div>
			</footer>
			<!-- End Footer -->
									<!-- Start Sub Footer -->
			<footer id="subfooter" role="contentinfo" class="dark ">
				<div class="row">
					<div class="small-12 columns">
						<div class="subfooter-menu-holder text-center">
															<a href="https://beaveronline.co.uk/" class="logolink">
									<img src="https://beaveronline.co.uk/wp-content/uploads/2017/09/WebsiteLogo.png" class="logoimg" alt="The Beaver Online"/>
								</a>
														<div class="subfooter-menu"><ul id="menu-page-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-16422"><a href="https://beaveronline.co.uk/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16420"><a href="https://beaveronline.co.uk/about-us/">About us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16419"><a href="https://beaveronline.co.uk/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16421"><a href="https://beaveronline.co.uk/writeforus/">Write for us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16418"><a href="https://beaveronline.co.uk/vacancies/">Vacancies</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16423"><a href="http://beaveronline.co.uk/wp-admin">Login/Register</a></li>
</ul></div>	
							<p>Copyright 2017 The Beaver </p>
						</div>
					</div>
				</div>
			</footer>
			<!-- End Sub Footer -->
				</section> <!-- End #content-container -->

</div> <!-- End #wrapper -->
	<a href="#" id="scroll_totop"><i class="fa fa-angle-up"></i></a>
        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles">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</style>
        <script id="hustle-modal-tpl" type="text/template">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</script><link rel='stylesheet' id='dashicons-css'  href='https://beaveronline.co.uk/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://beaveronline.co.uk/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/modernizr-custom.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/jquery.waypoints.min.js?ver=1.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lsow_settings = {"mobile_width":"780","custom_css":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/livemesh-siteorigin-widgets/assets/js/lsow-frontend.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/themes/goodlife-wp/assets/js/vendor.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeajax = {"url":"https:\/\/beaveronline.co.uk\/wp-admin\/admin-ajax.php","l10n":{"loading":"Loading ...","nomore":"No More Posts"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/themes/goodlife-wp/assets/js/app.min.js?ver=3.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-content/plugins/newsletter/subscription/validate.js?ver=5.0.8'></script>
<script type='text/javascript' src='https://beaveronline.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
	<aside id="thb-login" class="mfp-hide thb-login-form light">
		<ul>
			<li class="lost"><a href="#" class="always">Lost Password</a> <span class="back">Back &#x27F6;</span></li>
			<li><a href="#" class="active">Login</a></li>
			<li><a href="#">Register</a></li>
		</ul>
		<div class="thb-overflow-container">
		<div class="thb-form-container">
			<div class="thb-lost">
				<form id="thb_lost_form" action="https://beaveronline.co.uk/" method="post">
					<div class="thb-errors lost-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_or_email" id="thb_user_or_email" type="text" placeholder="Username or E-mail" />
					</div>
					<div class="form-field">
						<input type="hidden" name="action" value="thb_reset_password"/>
						<button class="btn " type="submit">Get new password</button>
					</div>
					<input type="hidden" id="password-security" name="password-security" value="7d00204ea2" /><input type="hidden" name="_wp_http_referer" value="/englands-catalonia-canvey-island-demands-autonomy/" />				</form>
			</div>
			<div class="thb-login">
				<form id="thb_login_form" action="https://beaveronline.co.uk/" method="post">
					<div class="thb-errors login-errors"></div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_login" type="text" placeholder="Username" autocomplete="off" />
					</div>
					<div class="form-field">
						<input class="form-control required " name="thb_user_pass" id="thb_user_pass" type="password"/ placeholder="Password">
					</div>
					<div class="form-field">
						 <a href="#" class="lost_password">Lost Password?</a>
					</div>
					<div class="form-field last">
						<input type="hidden" name="action" value="thb_login_member"/>
						<button class="btn " type="submit">Login</button>
					</div>
					<input type="hidden" id="login-security" name="login-security" value="7d00204ea2" /><input type="hidden" name="_wp_http_referer" value="/englands-catalonia-canvey-island-demands-autonomy/" />				</form>
				
			</div>
			<div class="thb-register">					 
							
					<form id="thb_registration_form" action="https://beaveronline.co.uk/" method="POST">
						<div class="thb-errors register-errors"></div>
						<div class="form-field">
							<input class="form-control input-lg required " name="thb_user_login" type="text" placeholder="Username" />
						</div>
						<div class="form-field">
							<input class="form-control input-lg required " name="thb_user_email" id="thb_user_email" type="email" placeholder="Email" />
						</div>
		
						<div class="form-field last">
							<input type="hidden" name="action" value="thb_register_member"/>
							<button class="btn " type="submit">Sign up</button>
						</div>
						<input type="hidden" id="register-security" name="register-security" value="7d00204ea2" /><input type="hidden" name="_wp_http_referer" value="/englands-catalonia-canvey-island-demands-autonomy/" />					</form>
							</div>
		</div>
		</div>
	</aside>
</body>
</html>